Verbinding naar de Cloud
Incident Report for 3ICT
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 10:53 CET
Monitoring
Alles werkt weer zoals het zou moeten.
We houden het nauwlettend in de gaten.
Posted Nov 17, 2022 - 10:07 CET
Identified
We hebben het probleem gevonden en werken aan een oplossing.
Posted Nov 17, 2022 - 09:56 CET
Investigating
We ontvangen momenteel veel meldingen over dat er niet verbonden kan worden naar de Cloud.
Posted Nov 17, 2022 - 09:51 CET
This incident affected: 3ICT Cloud.